Announcement: WebSolarLog troubles in combination with SMAspot

The last days we heard from users that they have troubles with Websolarlog in combination with SMAspot.We investigated a few of these issues and our conclusion is;
WebSolarLog is not compatible with other versions then SMAspot 2.0.4We strongly advice all WebSolarLog users with SMAspot to only use “SMAspot 2.0.4” until we have solved this issue.

At the moment we work, with the SMAspot developers, on a SMAspot version which is fully compatible with WebSolarLog for now and the future.

We apologize for this issue and hope to solve it soon.